Anyone Having Issues?

Comments, suggestions or site/forum assistance

Moderator: FORDification

User avatar
BobbyFord
100% FORDified!
100% FORDified!
Posts: 5249
Joined: Sun Feb 04, 2007 9:52 am
Location: Chatsworth, California

Anyone Having Issues?

Postby BobbyFord » Tue Mar 12, 2013 9:35 pm

Site is really slow tonight, some pages won't even open. I had trouble posting, too.

User avatar
fbomb100
Blue Oval Fanatic
Blue Oval Fanatic
Posts: 820
Joined: Tue Jun 02, 2009 10:51 pm
Location: palmdale,calf

Re: Anyone Having Issues?

Postby fbomb100 » Wed Mar 13, 2013 12:18 am

yeah I had trouble just getting on the site,,loading loading like every one was logging on here at one time!

User avatar
Calfdemon
100% FORDified!
100% FORDified!
Posts: 2671
Joined: Tue May 25, 2010 11:31 pm
Location: California, Santa Clarita

Re: Anyone Having Issues?

Postby Calfdemon » Wed Mar 13, 2013 12:40 am

:yt:
-Rich

Current toys -
69 Ford F350 Crew Cab - 460 / C6 - http://i253.photobucket.com/albums/hh67 ... lqgskp.jpg
31 Ford Vicky - 1955 270 Red Ram Hemi / 4 speed - http://i253.photobucket.com/albums/hh67 ... bsibvn.jpg

Former toys -
67 Pontiac Firebird 400 convertible (sold 9/13) - http://i253.photobucket.com/albums/hh67 ... bird-1.jpg
67 Ford Fairlane GT - 390 / 4 speed (sold 7/15) - http://i253.photobucket.com/albums/hh67 ... c5hu8z.jpg

crazyhorse
Blue Oval Guru
Blue Oval Guru
Posts: 1263
Joined: Sun Jan 27, 2008 9:24 pm

Re: Anyone Having Issues?

Postby crazyhorse » Wed Mar 13, 2013 1:56 am

:yt: :yt: :help: :pray:

User avatar
papabug71
100% FORDified!
100% FORDified!
Posts: 2004
Joined: Mon Oct 13, 2008 11:31 pm
Location: McAlester, Oklahoma

Re: Anyone Having Issues?

Postby papabug71 » Wed Mar 13, 2013 2:22 am

Slow for me too. I still cant use the "view active topics" or "view your posts" tabs regardless of what computer I use or what browser I use. :hmm:

Gives me " Yan cannot use the search function at this time. Please try again in a few minuets".
Image
Matt
1971 F-100 Sport Custom - My grandpaws truck
Been in the family since 10/3/'71 (Brand spankin' new)
Mine since 5/7/'94
302 / 3 speed / 3:25's
--Currently undergoing full frame off resto/mod--

User avatar
bluef250
Blue Oval Fanatic
Blue Oval Fanatic
Posts: 866
Joined: Fri Oct 29, 2004 8:49 pm
Location: Arizona

Re: Anyone Having Issues?

Postby bluef250 » Wed Mar 13, 2013 2:25 pm

I have had trouble in the past. I switched to Mozilla Firefox and most of my trouble went away.

hazelnut
100% FORDified!
100% FORDified!
Posts: 1929
Joined: Fri Oct 23, 2009 1:06 am
Location: Williamsburg,Virginia

Re: Anyone Having Issues?

Postby hazelnut » Wed Mar 13, 2013 8:19 pm

Mine started messing up sunday, Had all the same problems ya'll are going through until i couldn't get the site to come up anymore. I started useing the guest side of my computer and i've been good eversince. I only use that side for fordification only and haven't had any problems with it, Been use it for about a year on and off when i cant get on site through the main side of my computer.

User avatar
Ranchero50
Moderator
Moderator
Posts: 5213
Joined: Wed Nov 08, 2006 7:02 pm
Location: Maryland, Hagerstown
Contact:

Re: Anyone Having Issues?

Postby Ranchero50 » Thu Mar 14, 2013 8:21 pm

Cookies and other hidden data tracking stuff for the forum is acting up. I'm in the same boat as the rest of you.
'70 F-350 CS Cummins 6BT 10klb truck 64k mile Bahama Blue

Contact me for CNC Dome Lamp Bezels and Ash Tray pulls.

Builder of dreams, breaker of hearts. Play nice or go away.

User avatar
sargentrs
100% FORDified!
100% FORDified!
Posts: 8316
Joined: Fri Jun 22, 2007 9:30 am
Location: Georgia, Jasper

Re: Anyone Having Issues?

Postby sargentrs » Fri May 31, 2013 7:39 am

Hi amber! :wel: to the site from Georgia! Stop by the Welcome Mat and introduce yourself to everybody. :wink:
Randy
1970 F100 Sport Custom Limited LWB, 302cid, 3 on the tree. NO A/C, NO P/S, NO P/B. Currently in 1000 pcs while rebuilding. Project thread: viewtopic.php?f=22&t=59995 Plan: 351w, C4, LSD, pwr front disc, p/s, a/c, bucket seats, new interior and paint.
1964 Ford Fairlane 500. 289/Cruise-O-Matic, A/C, P/S.


Return to “Website & Forum Feedback/Help”

Who is online

Users browsing this forum: No registered users